Cursor is centered on audio instead of beginning

For some reason the cursor in my Cubase 6 LE became centered on the audio track instead of the beginning, which is making me insane with frustration. I’ve googled around and checked for possible keyboard shortcuts that I could have have made by accidents. Any ideas of what evil magic it is that lies behind this?
(Sorry for any incorrect terminology, I’m self taught in Cubase and have probably misnamed most functions by now. Is it even called cursor?)
cubase PLZ WORK.png

You can turn off the Preference for “Stationary Cursors” in the Preferences, Transport option. Happy Recording!