Cursor moves automatically to selection - how to turn it off?!

Sometime while working today I must have hit some secret key command or hidden setting that I didn’t know of before, and now I am going crazy trying to find a way to switch it off. :open_mouth:

The situation is: In Cubase Pro 10.5, Every time I click on an event, or make a selection with either the select tool or range tool, the cursor immediately jumps to the beginning of that selection. It’s like every time I click on something, the “L key” for Locate Selection Start happens automatically. I’ve searched the manuals and cannot find any mention of this function.

I tried loading a previous settings preset in Preferences, and this did not solve it. So it must be a setting outside of the main Preferences window.
I also tried loading Cubase 10.0, and it didn’t happen there. So there is a setting somewhere in Cubase 10.5, which I must have activated by mistake.

Please help, anyone…? :laughing:

Hi,

Transport > Use Video Follows Edit Mode. Disable it, please.

THANKS a ton!!! That solved it.

I’m curious though, why that function should accomplish this. The name seems a bit misleading? I don’t even have video in this project.
Video follows edit mode is great for video - but in this case it caused an auto locating of selected events. I’m not sure I understand how that is the same function…?

HI,

That’s the side-effect of the function. If you want to use this function in the real use case for video, you need it behaves this way. :wink:

Used for many years in Nuendo already.

Yes, but I don’t get how that side-effect is related to what “video follows edit mode” does to video tracks, technically. Are they really the same thing? :confused: My brain refuses to see the connection right now… :blush: :nerd:

on my system (macOS 10.14.6) Video follows edit mode doesn’t work at all.

Hi,

Maybe this would give you some explanation…