Curve EQ GUI Not Resizing Properly

Please see attached.

Windows 10 20H2

I had this when “Enable HiDPI” was on. Try turning it off when it is on.
image

I don’t know if this will help, but have you tried it with Allow Window to be Resized checked?

I need this settings, otherwise the Cubase GUI is not crisp on my 1080P monitor. All other graphical elements display fine.

Yes I have, it creates a blurry GUI. Do other windows users not have this issue?

I see what you’re saying.

I just checked it out in 11.0.10, and I could reproduce what you’re saying, but I also noticed that it happens only when Always on Top is activated. Is it the same for you? Once you answer, I can file a bug report.

The Always on Top setting does not solve it for me. The GUI shrinks progressively every time I close and re-open the GUI, regardless of the Always on Top setting.

@BJ1 I would suggest using the aforementioned option too. Technically CurveEQ is not HiDPI-Aware and it will therefore always look blurry.

This behaviour was not present in Cubase 10. Is the way the GUI displays the same for all Windows 10 users?