Custom beam grouping in cutc meter

somehow I can’t find a way to have a cutc meter and the beams grouped as 1+1+1+1
Any help welcome.

Switch on the Break beams at beat boundaries notation option.
Insert a “cutc” signature at the start as normal.
Insert a 4/4 time signature in the second bar, hide it and re-beam the first bar manually.
Since version 4.0, hidden time sigs don’t break multirests anymore, so no further workarounds are required.

1 Like