Custom key command not working

I’ve mapped a couple custom key commands, which I’m already finding extremely helpful. But when I attempt to map tenuto and staccato-tenuto to the forward slash and shift-forward slash (just above the Enter key on my laptop keyboard), it doesn’t work.

The custom key dialogue seems to think everything’s fine, it just doesn’t give me the desired articulation.

I also tried using P for tenuto, to no avail (I don’t think it’s conflicting with any other commands).

Searched the forums but didn’t find anything…

Unfortunately there is a bug in 2.0 that prevents any key command set “two levels deep” in the hierarchy of the Key Commands editor in Preferences from working properly. This will be fixed in the forthcoming update, but you will have to re-create those shortcuts when you get the new update. Sorry for the inconvenience!

Got it, thanks Daniel. Sorry, I just saw you’ve had to reply to several of these same questions… no problem, I can live with how it is currently. Looking forward to continued improvements!