Cycle color in editors

In 7.01 the cycle range doesn’t show in the edit part, only in the ruler.

Tried messing with the editor range color. I have it set to black for this snap :sunglasses:

I have restarted, to no avail.

+1 here dońt see Any change ! The new color préférence is great !

Erm… that’s how it was in C6.

Let me ask it different … what is this preference for

And for that matter the only color I see change when I set these is the little dot in the Rack dialog box. Are these supposed to affect anything?


I see now. It does nothing, as far as I can see. But it augers well for future updates…

I found when I opened 7.01 for the first time nothing changed when editing the colors. On the second time everything worked as expected.

I’ve opened and closed a bunch of times. Editor cycle color does nothing. And as far as I can tell, mixconsole colors don’t do anything either (except for the dot in the dialog).

I noticed the cycle colour in the editors not working either, I assumed it should have based on the listed option and how it is worded. I hope this is just an oversight. I would love to have the cycle colouring in Cubase 7 the way I expected based on the option and not like previous version of Cubase. It does work fine in the project window however.