D&D to Kontakt

I’ve seen a couple of posts that say you can now directly D&D to Kontakt from MediaBay. I can’t get it to work. Can someone explain the process. My guess is I’m in super stupid mode. But, I can’t seem to work it out.

Perhaps an ABC step by step of what you are doing now will help people spot whats going wrong for you?


Open Kontakt “always on top”
Open MediaBay
Create an instrument in Kontakt
Drag to the zone page … the + sign appears

Everywhere else on the interface is the ghost buster sign.

EDIT: I’m dragging .wav files

Also was able to drag a .wav to the Instrument Navigator.
Double Click opens it as an instrument, but no audio is in the mapping editor or the wave editor

Try dropping direct to the mapping editor in the new instrument page in kontakt


when I said zone editor, I meant mapping editor … sorry, bad terminology on my part.

I just DnD the wav to an empty Kontakt. This way it automatically creates an instrument for the wav you DnD.

When you say to “an empty Kontakt” the only place I can get that work work is the instrument navigator. If you read what I wrote, I said that it creates the instrument, but no wave is loaded.

This is what I meant…

I get the ghost buster if I try to drag there

Huh… thats really weird.

I just tried dragging a sample from mediabay to Kontakt’s mapping editor and it worked fine. Its weird that you get a + sign when dragging to the mapping editor but a “ghost buster” (lol) when you D&D directly to the empty area…

I just tried it for the first time, and it works both on a blank instrument as well as to the mapping editor.
Sorry I can’t be more helpful.
Are there any preferneces for this?

Are the .wav files you’ve tried to d’n’d perhaps part of a .vstsound file pack? If so try with an unpacked .wav file.


and weirder still, they drag just fine into Halion.

no, they are just stand alone .wav files.

EDIT: and of course I was wrong, they were indeed the protected kind of content. So, my original hypothisis of me being an idiot is confirmed. Thanks Krisp for kicking me in that direction.

Is Cubase running as Administrator on your system?

Try turning that off and then D&D.

This is only relevant for Windows. You can be an admin and run Cubase, but if you run Cubase (or any app) specifically as Administrator, it messes with D&D. This is a security measure in Windows.

Probably a red herring but thought I’d mention it.