Da hell is going on with that application after DEMO version installed?!

I’m f#cking tired dealing with Cubase, honestly! And I see no reason why this damn program is not working! As I mentioned in previous post, I have used demo C11 and this madness started after that! But already deleted C11 and packages related to it, I reinstalled my C10 hundred times, but program live it’s own life: sometimes it’s runs, sometimes not. I have no idea how to solve this issue. I STRONGLY DO NOT RECOMEND use demo versions on top of your owned version.

So, what could you recomend me to do with this, guys? And there’s no remote help for my country…

Here is a topic I mentioned about:

The Elc is separate from your Cubase installs, but you have not mentioned doing anything with it.

To be honest I can’t even imagine what should I do with eLLC

Did you forget what you did in your linked topic?

Yes, I remember what I did before, as a hundred times before I reinstalled the whole package: C10 and it’s eLLC - but after working for a while application is not working again.

Look, eLLC is started working again after I reboot my PC

But C10 still not working

These things should just work. Sometimes though, users unintentionally make changes to their machines that can break stuff.

Since you posted an ELC error message, I figure the problem is with the ELC, so uninstall/reinstall reinstall that using administrative privileges. No need to touch the Cubase install.

I just reinstalled with administrator privileges but noting’s happend - C10 is still not booting

Unfortunately, any troubleshooting that needs to be done can only be done locally. From my remote location, I can only give you generic options.

I will mention, Cubase depends on other software, – e.g., Microsoft libraries – to run, and any change to some of those can break things – it’s for that reason that you would be asked to reinstall. The installer will reinstall the third-party libraries Cubase and the ELC use.

I understand, but reinstalleation of C10 and eLLC cause nothing - issue is still exist.

What would u recommend on top of that: OS reinstallation?

I don’t know what troubleshooting steps you’ve done. Did you delete preferences already?

If you have, the next thing I would do now, is just uninstall Cubase 10 using the Programs and Features control panel in Windows.

What does it mean?

I did this right before I created this topic

Basic: Disabling the Preferences

Rename the User Settings Folder for all Cubase installations that are present in %appdata%/Steinberg/. This hides them from Cubase, effectively reinitializing factory settings.

" 1. Launch Cubase, and when the splash screen appears, hold down Shift-Ctrl/Cmd-Alt." - there’s not even splash screen when I double click on C10 icon, C10 just drops down to task’s manager tree

This one?

Just put the path in your Windows Run dialog – I don’t want to steer you wrong, and I do not read Cyrillic.


Here’s what I’ve got:

Can’t find the following path, check the name and try again

there’s a slash missing.



1 Like