da tube gone!

loaded cubase today and it went throught the rescanning that happens when time changes.
but da tube is missing. how can i get it back?
also any way of turning off rescan when clocks change?

DaTube is one of those included plug-ins that are dll’s (at least in my version) as opposed to those grouped as a set in the VST3 file. Have you tried adding the path Prog Files>Cubase>VSTPlugins? Are the other dll’s missing too?

The only way around it would be to disable the automatic daylight savings time adjustment on your Windows.

but why would da tube have gone missing? im not sure if any others are missing. i only noticed as it came up in a project im working on,as missing. along with tone 2 bifilter.

Have you installed it at all…?

yeah,i was using it in the project last week.hadnt loaded cubase since.
i see it listed in plugin information.

Check the blacklist.xml.!?

got it sorted.i clicked update" which always freezes cubase on me by the way! and had to force shutdown.then reloaded and it scanned,seems to be there now.

if you download sx 3 you could get your hands on it probably and also some of the other oldies but baddies.

Or you could simply download them directly, without having to download SX3, apart from the fact that they are usually additionally on the install disc also…

da tube wast included in the additional content with the c4 disc or 6 dont know about 5

I am wrong, you are right. It also isn´t on the C5 DVD - sorry for the confusion… :blush:

Cubase doesn’t freeze, it scans plugins… :wink: but without a progress bar like on startup…

freezes on me,i have left it on for half hour,when i go to task manager it says not responding. i have to force shutdown.

It’s a little out of topic, but I confirm this also and here is how it happened few days ago… As I just installed Cubase 64, I’ve been able to bridge my GSi stuff. I also wanted to bridge Ariesverb but the dll was among a lot of other dll files and I didn’t want these to appear in the plug-ins information of C64 as I won’t use them in the future with it. So, FWIW, here is what I did :

  1. I moved the Ariesverb.dll and its presets subfolder in an ‘Ariesverb’ named one, to be able from C64 to add a scan path only for it.
  2. I launched Cubase 64 and added the relevent path in the ‘Plug-ins information’ window
  3. I clicked on the ‘Opdate’ button to make Ariesverb appear -> Cubase freezed and after more than 10 minutes, I went in Windows task management : Cubase was listed as ‘not responding’. Had to close it from here…
  4. Tried to relaunch Cubase : the path wasn’t appearing, so I added it again and clicked on the ‘Update’ button -> exactly the same thing as previously : Cubase freezed and back to the Task management…
  5. Relaunched Cubase again and added the path, but instead of clicking on ‘Update’ I closed immediatly the ‘Plug-in information’ window and exited from Cubase.
  6. Relaunched Cubase again and the path was there with Ariesverb listed, perfectly bridged and working as expected. I use it all the time, since, with an FX track.

So, there is indeed a problem with the ‘Update’ button.