Dark planet issue

Hi i have just trialed the dark planet and seem to have a bug in the selection of presets, next to the preset name you have left and right arrow this was working at first and now has stopped working .also i tried at 96k
and at 1024 samples on a mac 6 core with 10.8 osx this maxed the asio meter /overload .so im unable to use this in my 96k projects which is a shame,so had to go back to 44.1k.
needs some work steinberg.

Hi there,

first of all…I can not find a “bug” in your description.

  • Which Plug-In do you use in which host/DAW?

  • How big is the project in that you want to use the Dark Planet Set?
    Tracks, how many VST Plug-Ins etc.

  • Step-by-Step guide would be nice in order to reproduce it

hi , sorry i forgot to say that the preset arrows had stopped working .ie unable to select the next preset,
this was in cubase 6.5.4 32bit with the only dark planet vst3 selected at 96k sample rate . i could only use the drop down menu to select presets.

i just tried to reload cubase with dark planet at 96k and pressed on the preset arrow and cubase crashed.
please find crash report below