Das Trennen-Werkzeug lässt sich nicht einer Taste zuweisen

Ich habe ein Problem mit den Tastaturkommandos. Ich benutze seit fast zehn Jahren die selben Zahlen auf der Tastatur (oberhalb der Buchstaben, nicht den Zahlenblock), um die Werkzeuge auszuwählen. Ich kann alle Werkzeuge auf Tasten zuweisen, nur nicht das Trennen-Werkzeug. Ganz gleich welcher Taste ich es zuweise, es macht nur “plöpp” (das Standard-Fehlergeräusch von OSX). Woran liegt das? Ich habe nichts anders gemacht als bei den letzten fünf Cubase Versionen.

Mein System: Cubase 6.0.2 unter OSX 10.6.6, Macbook Pro (2011)

Hallo,

Da haben wir nichts geändert. Kann es vielleicht sein dass Du den Tastaturbefehl vielleicht geänderst hast ? Sonnst mal die Tastaturbefehlen in Cubase mal zurücksetzen.

Gruß,

Chris

Ich bin mir sicher, dass ich die richtigen Befehle zugewiesen habe. Trotzdem reagiert Cubase nicht auf die Eingabe. Ich finde das außerordentlich seltsam!

Benutze doch einfach “ALT” (und Klick) - hiermit wird geschnitten (Schere/Trennen), zumal mit diesem Tool auch einfach kopiert werden kann. (kennst du sicherlich eh)
Diese Taste liegt eh gleich neben der Leer (Start/Stop) Taste, dürfte viel schneller gehen, als irgendwo im Zahlenblock oder da oben.

Dankeschön. Das Workaround funktioniert natürlich, trotzdem wüsste ich gern, warum Cubase bestimmte Befehle einfach ignoriert. Ich habe noch zwei andere Funktionen entdeckt, die Cubase bei mir nicht ausführt, obwohl ich die Tastenkombination korrekt zugewiesen habe und auch auf die richtige Taste drücke.

Vielleicht müsste man diesbezüglich auch mal OSX mit Win vergleichen. Keine Ahnung.

Hallo,

Hier auf Mac keine Problemen. Vielleicht mal die Cubase Voreinstellungen mal zurück setzen. Im folgenden KNowledge Base Artikel wird genau beschrieben wie man dass machen kann.

https://www.steinberg.net/de/support/knowledgebase_new/show_details/kb_show/removing-the-preferences-of-the-sequencer.html

Gruß,

Chris

Hallo Fireshark,

kann es sein, dass Du das virtuelle Keyboard im Transportfeld eingeblendet hast? Wenn ja dann deaktiviere das mal, dann müssten die Tastaturbefehle wieder funktionieren.

Grüße Tim
transportfeld.png

Ich hab endlich die Lösung - und sie ist so einfach. Bei Cubase gibt es scheinbar zwei Bezeichnungen für dieses Teil, die eine lässt sich zuweisen, die andere nicht.

Schau einfach in dem Ordner “Werkzeug” -> Das Vorvorletzte heißt “Zerschneiden-Werkzeug” -> Das lässt sich zuweisen, die anderen nicht (Trennen-Werkzeug z.B.)

Danke, genau diesen Tipp hab ich gebraucht!!