Dashed slurs not working

Hi there,
I’m trying to create a dashed slur for some notes that should be tied only in some verses of a song. I created a normal slur, then went to Engrave mode, selected the slur and in the properties window on the bottom of the screen activated a custom Style setting. However, when I set the Style to Dashed from the drop-down window, nothing changes and the slur remains solid. I have tried fiddling with the Style settings, to no avail. None of the other available styles have any visible impact, either. Am I doing something wrong or is this a software bug? I’m using version 1.0.10 for this. Thanks for any answers!

Hi, at the moment due to a known bug, slur style can only be changed in write mode. Try switch back to write mode, select the slur, and change the style property there.