DAT transfer

Trying to transfer old masters from a Panasonic SV-3800. I have SPDIF out from DAT player to Focusrite Scarlett 18i8 SPDIF input. In Cubase 11 (Windows) I have the input set to SPDIF and external sync checked. Still no audio passing through? Any help would be so appreciated.



I don’t have either machine, but in general, it’ll be in the control software for the interface (the 18i8) that you’ll need to set the clock source to external S/PDIF first, and then whether its RCA or optical. You should be able to see some activity on meters – get that going first, and only then start to Cubase.

DAT is fixed at 48kHz 16-bit, so your project will also need to be set to that.

I’ve just done this with an 8i6 and (downloaded the latest drivers for the Focusrite) I have brought in audio from two different date tapes, one was sampled (recorded) at 44.1 and the other was unknown.

What worked for me, was when I changed the sample rate in Cubase 11 @ Project>Project Set-up>Record File Format and changed/cycled through 44,1 & 48 etc, the Focusrite setting, popped up stating synced, then the audio arrived at the track.

BTW my Roland Digital desk VM3100 would not sync with the DAT digital output and can’t be changed.

“The VM-3100 operates at a fixed sampling frequency of 44.1 kHz. When making a
digital connection to an ADAT or a TASCAM DA series check the sample rate of
the connected device to ensure that it is also operating at 44.1 kHz.” Roland VM-3100 Sampling Rate of the VM-3100 | Sweetwater

Hope that helps

1 Like

I realise my earlier statement was incorrect, too … DAT can be 32kHz, 44.1kHz or 48kHz.