DAW... with less errors...because it's a joke...

Maybe u should do a stable DAW… with this new engine I’ve got spikes which I didn’t have… and there is no solution for it… this is a useless program because I’m not able to work on it… I’m really thinking about changing DAW to Protools… probably I’m not the only one…
So Steinberg guys… start doing something… because the only support is this forum… how the f*** there is no contact to you… only to distributors… another joke…

Welcome to the forum.

I’m sure if you posted your specific problems in the appropriate subforum and included your machine specifications, people here I would gladly help you.

You may need to curb your attitude in order for people to feel welcomed to help you. I see you’re frustrated. If you really want help, you really need to let a little bit of that go. Otherwise you’re just venting.

Nice language for a first post.

As Woodcrest advises above, this question might be better posted elsewhere on the Steinberg forum.

Paul

(NB, this may well be the same troll who posted more or less the same comments last month!?)

To the OP…though I see nothing wrong myself with venting & speaking your mind, even out of frustration…you’re in a forum among nearly rabid Steinberg users/fans, in which even with the worst of things, are die-hards who will defend their purchase to the end, right or wrong. Then you have Steinberg, or the mods here…say something that they don;t like and you’ll be banned before you can say “I hate Steinberg” :laughing: I once saw someone be banned because they made, what I thought was funny, a comment on their silly ‘Cubase Air’ app …a knee jerk reaction, or over-reaction IMO to scratch the eye’s out of this poster. Lack of sence of humor? Just plain Ol’ wussies? :stuck_out_tongue:

Sorry for the language guys but I’ve been frustrated… spent hours finding a solution for my problem and nothing…

I’m not a troll and I didn’t put no comments last mopnth… I’ve been frustrated, so sorry for my language because I couldn’t find a solution for my problem which I still didn’t solved…

Have you contacted Steinberg support? Through My Steinberg? That’s the way to get their tech support. Here it is fellow users…

If there was such thing… I’m registered user from Poland and everything I got is contact phone to polish distributor… and they are not able to help…

Aloha e,

Some ‘hard’, ‘gritty’, in yo face’, ‘time consuming’ approaches to yer prob(s) here:

1-Check with all 3rd party vendors
(AsRock Z97 Extreme 4, Focusrite Liquid Saffire 56, Novation Impulse 61, Waves,etc etc)
to see if all software is CP8 compatible.

2a-un-install ALL 3rd party stuff and see if Cubase then works properly.

If it does not: (You won’t like this one)

b-‘Back-up’ ‘Back-up’ ‘Back-up’ and then Nuke and Pave! YES! Erase yer hard drive! (optional but really effective)
c-then re-install the OS and Cubase only.
d-make sure that up to that point all is working ok. (if not, then you have really got some probs)
e-re install 3rd party stuff one at a time (the way you bought them) making sure
each piece of the puzzle works properly.

Good Luck!
{’-’}

just a bit of reassurance, i get spikes, it does relate to particular plugins, for me lately it’s Rob Papen “Raw”. i get spikes, stutters, long saving time etc. once i remove it i get no more related issues.

Some VST plugs are just not VST friendly.

if u search the forum you will see it’s not a unique issue and it differs from system to system. worth a try.

jump to another daw?well -free world, but you will miss cubase and all the excitement it brings!

Another thing to do is “trash preferences”.

search forum/steinberg site/google for “trash preferences”, this also solved some of my issues with stability.

Yo, I did almost what curteye wrote… exept thrashing my system and putting new one. Nothing helped, then I did “thrash prefrerences” by holding CTRL+ALT+SHIFT after starting Cubase when the logo appears ( I found the proper way in Manual…) and after that i noticed that when I turn ASIO Guard on on Low profile I can switch between Cubase and Saffire MixControl without no overloads in real-time processing wchich I had before… I can say that my problem is solved in something like 60%… because when I turn off ASIO Guard and start switching windows overloads starts again.
The funny thing is that even with ASIO Guard on when I switch window and start LatencyMonitor the spiking starts again. But I can work now with no problems… only I do not know if it’s good using ASIO Guard?

glad to hear progress. jury is out on asio guard on various systems and setups, judging by the comments in other threads.
check the threads related to saffire mix control and cubase, you may find others had issues and resolved or tied to anyway.

i have just done a quick search for cubase and saffire mix control - some say it relates to buffers? didn’t read it all myself