DCOM connection to program 'Synsopos.exe' failed

Well this is a fine mess!

I have been running Cubase 10 AI/Elements (the free one that came with my MODX7) but today it doesn’t run.
I have an ASUS Zenbook with Windows 10.

I have used Cubase before but today when I ran Cubase I get this:
Error message: DCOM connection to program ‘Synsopos.exe’ failed.

I followed directions and deleted eLicenser as DCOM Server was running in the Administrative Tools.

After installing the latest version of eLicenser Control Center and running the Maintenance twice and Update eLicenser Database, when I run Cubase now nothing happens at all. So I reboot the computer and run Cubase and now it says “No valid License found”.

So I moved the backup files “eLicenser” and “Syncrosoft” into the new c:/Program Files/eLicenser folder, reboot, and same result.

Next I ran the “Start License Activation”, entered my code, which it recognized, but complained there was no USB dongle (I never had one) and told me to reinstall the Cubase software. I have already spent an hour on this. I don’t really want to reinstall the software, it that really necessary?

Well, because I am moving I found a red eLicenser in the back of a drawer, but it was a NFR eLicenser so I can’t use it apparently.

What’s the NFR eLicenser? I use an eLicenser I bought in 2005 for the Eiosis/Eliosound AirEQ and have never had an issue with it.

Found this:

https://helpcenter.steinberg.de/hc/en-us/articles/207332910-Error-message-DCOM-connection-to-program-Synsopos-exe-failed

Been busy, now on vacation in Hawaii with spare time. Yes, of course if you search for this problem you get to that page.
That is what I was referring to when I mentioned “I followed directions…” and it did not lead to any solutions. I have been
recommending Cubase to my clients for many years and now I have egg-face. The NFR e-licenser is what industry pros get
from Yamaha/Steinberg, it allows access to software for a few months at a time.

I am so angry that this happened. But I think the lesson is that one cannot use Cubase without an e-licenser dongle in pro
applications. I have been using Mixbus for a few months and if I just worked by myself I would abandon Steinberg. But I
have clients and I must get Cubase working for supporting them.

Since the ‘free’ version I have been using this past year (it came with my MODX7) does not use a dongle, I want to get a new
version with a dongle. According to https://www.steinberg.net/forums/viewtopic.php?t=126000 it would be one
choice is to upgrade to Elements for $49.99 plus a dongle.

Does that sound like a good option? I have the license info from when I originally put Cubase on the computer after I bought
the MODX7, although it does not work. Will I be able to upgrade to Elements for $49.99 without a working Cubase?

By the way, I will remain angry for the foreseeable future…

What is going on with this issue? I have it too and have not been able to fix it.
I have not been able to use Cubase for 6 months now and started using Mixbus.
Why does Steinberg sell software that you can’t use? Why don’t they fix this?

Did they fix this in the new release Cubase 11?