Deactivated Soft-eLicenser

A composition student of my receives the error message “Deactivated Soft-eLicenser” if she wants to start Dorico Elements. “Repair” doesn’t work. She is working on a Laptop with Windows. I’m on a MacBook and I cannot find a reason for her problem. She worked some months without any problem with Dorico. Does anyone have any idea what could be the reason for the problem?

What if she runs the eLicenser Control Center with administrator rights and then tries the repair option?

Hi Maximilian, I just had similar problems and got them solved by redownloading and reinstalling the elicenser software. Maybe I should add that I have a Dongle, so the Soft-eLicenser was just a little annoying and did not keep any relevant licenses… I installed the new version without deleting the old and got the old (expired trial) licenses back in the soft-elicenser, though, so I think this should work for real licenses, too. Maybe somebody from Steinberg can confirm this…
Good luck!

If all else fails, you can use the procedure described here to force the creation of a new Soft-eLicenser. If your student has registered her software in her MySteinberg account, she’ll be able to use the reactivation workflow to get a replacement activation code after she has repaired her eLicenser. If she can’t do this for any reason, please encourage her to drop me an email at d dot spreadbury at steinberg dot de and I can send her a time-limited license to get her back up and running right away while she sorts out a more permanent solution with our support team.

Thank you, Ulf, Waldbaer and Daniel for your answers! We will try your suggestions!

I run Dorico Pro 3.5 on Windows and also started having this issue beginning late last week after what I believe was a rogue Windows update. I’m a bit frustrated as I submitted a help request to Steinberg but still have yet to receive any help. I also use a soft eLicense. I have tried uninstalling/downloading/reinstalling the eLicenser Control Center without any difference. I can run the eLicenser Control Center via admin mode as Ulf suggested, and there it appears there are no problems, so I can’t even “repair” it. Sych/Maintenence checks out fine. However, without admin mode, my soft elicense remains deactivated, won’t repair, or successfully complete a maintenance run, and says I need to contact the vendor. Thankfully I realized I could actually open Dorico via admin mode as well and run it. However, if I try opening it normally, it seems to think the license is missing/corrupt.

I got this error too and I’m pretty sure it was after a Windows update. I’m using the USB eLicenser, but was getting soft eLicenser error messages. Running the eLicenser Control Center in admin mode and doing the repair seemed to fix it for me.

Sorry to hear of your problems, nhep. Unfortunately the support team are constantly overwhelmed and currently have many hundreds (if not thousands) of requests to work through, many of which are to do with the eLicenser or installation issues. The team will get back to you, but it may take a bit of time. Certainly in the first instance I’d recommend trying to run eLicenser Control Center as administrator and let it perform its maintenance tasks to see whether it helps.

I’m experiencing this same issue. I have a USB eLicenser, but I’m getting errors about my Soft Licenser being disabled. I’m unable to repair it. Has a solution to this issue been found yet?

If you’re on Windows, try running eLicenser Control Center as administrator and let it perform its default maintenance tasks.

Otherwise, please make sure that your current Soft-eLicenser is registered in your MySteinberg account so that any existing licenses held on there can be re-activated. Then follow these steps to re-create a new Soft-eLicenser on your computer, and once you have a new Soft-eLicenser, you can follow these steps to re-activate any existing licenses that were on your previous Soft-eLicenser.