Dead Note in Bass section of SSO

I have a dead note in the bass section. Ab, to be exact. I’m using Spitfire Symphonic Strings. The problem is all notes with all articulations work, except the Ab. If I click on the note on the keyboard, it will not play. The odd thing is if I arrow through midi bars, the note plays. It doesn’t play if I playback the musical line. So it’s dead on the keyboard and dead during the playback, and live when arrowing through the midi bars. You may note that I have used this library on numerous other works without a problem.

Has anyone experienced this? Any suggestions on what I may be missing?

Thank you
Patrick Kennedy

Cubase 10.5
|Processor|Intel(R) Xeon(R) E-2286G CPU @ 4.00GHz 4.01 GHz|
|Installed RAM|128 GB (128 GB usable)|
|Device ID|71366C4C-CAB0-46D9-9EB9-A3DFEC47C483|
|Product ID|00391-50000-00000-AAOEM|
|System type|64-bit operating system, x64-based processor|
|Pen and touch|Pen support|

Have you tried to transpose your controller ?
Maybe it’s keyboard itself ???

The keyboard I’m referring to is the vertical keyboard on the left side of the lower zone window. I’m not using my physical keyboard.
I did change the pitch and it did work. So I’m still mystified. Tried reloading the library. No luck there.