"Dead Space" In Frames

I have these frames on a page, in Engrave Mode, but there’s this “dead space” above the music.

How can I reduce/remove this space, so that in “Print Mode” it doesn’t look like bad spacing?

Thank you!

When you select a frame with the “frames switch” on, the properties panel does have a “Top padding” and “Bottom padding” option. But you can also simply move the frames, they are even allowed to overlap.

[off topic] One peculiarity I noticed (as this happened to me too) make sure that you make your text boxes a little larger. If the characters are larger than the box, they are cut off. Your b) is missing part of the )

Also, don’t forget about your layout and spacing options in setup mode. You may have large frame margins/padding (not to be confused with page margins).

Thank you for the responses. I’ll try the ideas when I get home later.


Thank you, Claude and Romanos401! The padding, well, UN-padding did it! :mrgreen:

Yeaaaahhh!! :smiley:

Glad to hear it!