Debug Error

I recently created a separate hardware profile for better performance for audio production. I followed the following guide: http://phpbb.ulead.com.tw/EN/viewtopic.php?t=13950 (edited services etc.)

When I try to run Wavelab from my audio hardware profile I get the following error:

AppName: wavelab studio-app.exe AppVer: 6.0.1.300 ModName: synsoacc.dll
ModVer: 1.8.2.1 Offset: 00018c4c

When I run it from the regular profile it starts up normally.

What should I check or restore to get Wavelab working in my audio production profile. Note: Cubase has a similar issue, but I did not yet copy the error.

The error message is related to the copy protection of WaveLab 6. Please install the latest eLicenser Control Center:
http://www.elicenser.net/en/latest_downloads.html

I’ve just installed Wavelab 6 (updated to 6.10.340) on a new PC and am getting something similar to MErgz when I try to start it. (Not a profile issue as such - only one profile on machine)


Unhandled exception at 0x0185a130 in WaveLab-app.exe: 0xC0000005: Access violation.


I’ve tried updating the eLicenser Control Center as advised but the problem remains.
Are there any other obvious things to try or should I just raise a support ticket?

Thanks, Ian.