Default rhythm entry

Hello–I’ve looked at the “Notation Options” under “Write,” and I imagine this issue has been addressed, but I couldn’t find it in the forum, so if someone might take the time to help I’d be very appreciative!

When entering sixteenth notes into the last sixteenth of a quarter beat in a regular 4/4 bar, I am getting dotted eighth rests like so:

| e. s |

The “s” sixteenth is a note whereas the dotted eighth “e.” is a rest

I’d like the default entry to read:

| e s s |

Whereas the first “e” and “s” are rests.

Is there a way to set this up so that I don’t have to go back for every one and “force duration?” Thanks in advance for any advice.


There’s no specific option that applies only to rests in this situation for simple time signatures like 4/4, I’m afraid. For compound time signatures you do have a choice about whether to use dotted rests, but in simple time signatures Dorico uses the same option as for notes, so you can disable dotted rests by setting ‘Maximum number of rhythm dots allowed in simple beats’ to 0 on the Note Grouping page of Notation Options; this will affect not only rests but also notes, however.

Thanks very much for the reply, Daniel. So as I understand it, a quarter beat where the first pitch is on the last sixteenth note will read dotted eighth rest and then sixteenth by default, and there is no way to change that in settings?

If that’s the case that strikes me as a very important option to include in the next update. I’ve seen the above in plenty of contemporary scores et al, but it breaks the traditional rule that “rests don’t syncopate.”

I certainly agree that we need to add further options for note and rest groupings in future updates, but I’m afraid I don’t anticipate that there will be any significant changes in this area before the next update.

Sort of related…how can I avoid this syncopated 8th rest as a default. I’ve looked through notation options again and again. I don’t want an 8th rest to appear on the 2nd 16th of a beat. I want two 16th rests.

syncopated rest.png

Use force duration (o letter). Select the 8th rest, type o,4 and you’re done. You can select those and alt-click other places where the exact same problem happens (providing your grid is at least at 16th resolution). Hope it helps!

Thank you!

I still wish it would/could default to that. Just to check, I tried an augmentation in 2/2 (8th note on 1 and & of 2), and Dorico uses quarter rest on 2nd 8th. :confused: