Default Text Font Doesn't Apply To Project Title

I’m sorry if this has been covered. A thorough search did not result in an answer.

Action: Engrave->Font Styles…->Default Text Font: Change to New Font Family

Result: Change does not apply to the Project Title header

Looked for nonexistent: Engrave->Font Styles…->Project Title Font

What am I missing? Thanks!

Welcome to the forum, windrag. This is one of those things that’s certainly non-obvious: Dorico has both font styles and paragraph styles, and which is used for which kind of thing is a bit hard to reason about from the outside. In general, text in frames uses paragraph styles, and text in the score uses font styles, but there are some exceptions to this (staff labels in the margin, player labels, divisi labels, etc. all use paragraph styles too). Anyway, what you need to do is go to Engrave > Paragraph Styles and change ‘Default Text’ to whatever font you want to use.

Thanks, Daniel! Took me a while, but I’m here.

I took your advice:

Action: Engrave->Paragraph Styles…->Default Paragraph Style: Change to Plantin MT Std
Result: Application unresponsive

EDIT: I tried only changing only the Title font and got the same result
EDIT: I have tried the same action and it doesn’t appear to matter which font I choose. If I try to change the Paragraph Style for Default Text, the application becomes unresponsive. SBOD, force quit only way to exit

I’m trying to match some existing scores that I made is Sibelius, so I imagined I could use the same fonts. Is this a known issue?

No, that’s not a known issue, and I’ve just tried this myself here and I’m able to switch to Plantin MT Std with no problems. Sorry to hear it’s getting into a spin for you. Can you check Font Book for duplicate or problematic fonts?

Thanks, Daniel I checked Font Book. No duplicates. I validated all fonts, and the only font with even a slight problem is the Bravura font “name table usability.”

I uninstalled Dorico 3.5, trashed the preferences, re-installed, opened a new project, and was able to change the default Font and Paragraph styles. Not sure what the problem was, but it seems to be fixed.

Glad it seems to have been a temporary glitch. Do let me know if you run into any further problems.

In Font Book, I see this same “name table usability” error in Bravura Text. I’m on High Sierra, and just reinstalled the Bravura Font otf package (dated 24 April 2016).

Is this normal, or is there something I should fix?


The installers on the github site would seem be very old versions: the current version is 1.39. The installers give you v1.204. (The website also says the current version is 1.276.)

However, even 1.39 flags the same error in Font Book, though FB’s reliability for validation is not complete.