Define source and define target in spectrum editor???

I have used older versions of wavelab with define source and define target in spectrum editor… It always worked fine - was logical and easy.

I just tried to do this again in 9.5.35, and I am totally baffled… I even read through the manual, and I’m still confused. It’s no longer intuitive. I’m using the rectangle tool - how the heck do I select the source and then paste to the target??? This new way of working makes no sense to me at all… Please help.

I tried selecting a section with the rectangle, clicking “copy”, then moving the rectangle, and clicking “paste exactly” where I want it pasted. This seems how it ought to work intuitively, but when I click “paste exactly”, it inserts the audio at the wrong location… nowhere near the location of the current rectangle. Why? What am I missing here?

ALSO, to further complicate the question, how do I copy a rectangle selection from the right track to the left track in a stereo file?


how the heck do I select the source and then paste to the target???

It’s actually simpler than in older WaveLab. But there is an habit to change.
Activate the “Source at cursor” button, then to select the source, just move the edit cursor at the source’ start position.
If the button is not pressed, then you first have to copy a selection with the dedicated Copy button, then place the edit cursor to where you want to paste. This is the opposite logic.

To Paste from one channel to the other, this is the same procedure: select a square only on the desired channel, then use Copy, then use Paste.
To select a single channel, there are 2 methods:

  1. Select on both channels, then use the button displayed on the picture, to select the desired channel.
  2. Double-click on the desired channel and drag.

Ok thanks PG. I think I’m beginning to understand it. Normally the way my brain works is I just select what I want to copy, hit CTRL+C, and then select where I want to paste and hit CTRL+V. It’s definitely a little more complex than that. I think I have it working now.