Delay when I press play to start project

Whenever I hit the space bar, there is a 4 bar delay before it plays. This also applies to when I record an audio track: I’ll hit play and it will not play for 4 bars and then the metronome counts me in for 4 bars.

The Number of bars count in is set to 1 in the metronome settings. The track delay in the Inspector is not being used so that isn’t the reason either. I’m on Cubase 12 Pro, macOS.

Anyone know what might be causing this?

Can you try starting Cubase in Safe Mode with Preferences disabled. Then create a new, blank project. Without anything added to this project, check if you’re experiencing the same delays.

Hi, I tried it in safe mode and it isn’t happening. I went back into the other project and deleted plugins that weren’t usable anymore “!!!” saved and went back in and still happening.

It also appears to be happening only in this project. A few others I tested aren’t experiencing this.

Since it’s fixed in Safe Mode, any idea of what could be causing it? I guarantee it’s not my comp being strained, I have an M1 mac 16 GB ram and I have handled projects with 4x the amount of plugins on this one.

Thanks

I can’t say for sure what is causing the behavior, but it is likely related to your Preferences or settings.
Do you have Pre-roll activated?

You could also try and delete your Preference folder(s).