Delete is now delete time

I’m not sure how this happened, but the function of the Delete key and the Backspace key started to function the same as Shift+Backspace. All combination of these keys now delete time when a section of an audio track has been highlighted. I tried deleting the key command for Delete and remaking them, but no luck. I can no longer just delete sections of audio. Not good. I also tried reseting my keyboard just for grins, but that made no difference. This issue occurs in any open project so I’m thinking this must be a global function in Cubase 10. No other issues have been noted. Thanks for any help with this.

Hi,

I would try to restart the system to make sure Shift is not hanging.

Could you try in Cubase Safe Start Mode [Disable Preferences], please?

I have restarted the program and computer many times and used the shift key in other programs. In all other instances the shift key is OK. I have not been able to start Cubase in Windows Safe Mode as the eLicenser will not function in Windows 10 safe mode. Despite following all available hints/instructions that I could find, it will not download any licenses. All firewalls and proctective software was off. It works fine in regular mode.

@Martin.Jirsak said Cubase Safe Mode, not Windows, not sure you got that. Please do a search for that, it’s easy to find the info on how to.

What does this mean, exactly?

To troubleshoot this:
Do what I show in the video below to determine what keystrokes are actually assigned to the commands.

  1. open Key Commands
  2. click in Type in Key: box
  3. type Backspace
  4. click Select

Starting in cubase safe mode works: Delete is only delete. I had previously checked the Key Commands. They looked fine. I deleted the commands and remade them just to see what would happen, but there was no change. Any ideas what I could do to get it to run correctly in normal Cubase mode?

1 Like

P.S. My keyboard is a powered bluetooth model. It resets by removing the batteries for a few seconds.