right click on the ruler, and a right click up on the tools bar every thing should come apparant. i fink

It looks like you have (accidentally?) done one of two things…
a) in the Transport Bar, does the Position Display show Bars+Beats, or one of the time-based options? If the latter, click on the “clock” icon just to its right, to change it back.
b) at the extreme right of the main Ruler, click on the arrow widget, and change it back to Bars+Beats there.