Demo Limitation? - Nuendo 11 not recognizing Dante inputs and / or Scarlett audio interface

I’ve been testing Nuendo 11 before upgrading from Cubase 10.5, but have a problem as it is not recognizing my inputs from my Rednet using Dante virtual sound card. The strange thing about this is that when I try using the same setup in Cubase 10.5 (literally closed Nuendo and opened Cubase) it works without any issues. I can create any audio track and record from it. I’m using the latest version of the system and still it won’t recognize them. Does anyone know what might be causing this problem?
I’m using OS Catalina 10.15.7, Dante Virtual Soundcard v4.1.2.3, Nuendo 11.0.20

Hi MixGeek,

I have a similar setup as yours, Rednet2 with Dante.

Which version software are you using for the Dante Virtua Driver and Dante Controller?

What hardware are you using with Dante? Are those drivers up to date with Catalina as well?

When you “close Cubase”, are you fully quitting it, of just closing the active session?

Are your sample rates the same in Cubase and the Nuendo session?

If the sample rate is not the same, you cannot “see” the Dante river at all.

Hello noeqplease, thanks for your response, below are the answers for your questions

Which version software are you using for the Dante Virtua Driver and Dante Controller?
Dante Controller - v 4.4.0.8
Dante Virtual Soundcard - v 4.1.2 (4.1.2.3)
Rednet control - v 2.4

What hardware are you using with Dante? Are those drivers up to date with Catalina as well?
The converters are a redness 1 & 2 (up to date drivers)
Interface Focusrite 2802
Pre-amp EnVoice MkII

When you “close Cubase”, are you fully quitting it, of just closing the active session?
I’m quitting the Cubase software which releases the driver completely.

Are your sample rates the same in Cubase and the Nuendo session?
Rednet Sample Rate - 48kHz
Nuendo Sample Rate - 48kHz
Cubase Sample Rate - 48kHz

As mentioned in the first part of the post everything is working in Cubase no matter which channel I select to record from. Thanks in advance for your help and perspective

I have Dante Controller 4.3.3.15
DVS 4.1.2.3 same as you.

Focusrite RedNet 2 using RedNet Control 2 version 2.8.0,
RedNet2 firmware version 4.0.3263.3263

Maybe update your firmware and RedNet control software? It is fairly recent. If it still is an issue, maybe downgrade the Dante Controller software to mine, see if it helps.

Cheers

I just updated Rednet control to v2.8.0, still unable to record. Also I can’t seem to find the download version for Dante Controller 4.3.3.15

On the firmware side of things my Dante model is Brooklyn (yours is Brooklyn II) so I can’t go further than firmware version 3.7.3.1.

Will still try to check why this is happening, and if you have any other advice is more than welcome, but it seems that I won’t be able to upgrade to Nuendo without being able to record.

Extra update - I tried using a Scarlett Solo and still the input is not recognize. Is there a limitation in the demo version to not be able to record audio?

To get an older version of the Dante Controller, you might have to contact Audinate directly to get a link to older versions.

Try turning off your older focusrite interface, use the one not Brooklyn II. See if it works by itself…

PS if you mostly do music in Stereo, and little to no post production nor surround stuff, you may want to just keep Cubase 10. Nuendo is amazing, but not worth it if you are just making records in Stereo, and no film stuff.

Stick to what is working…

Cheers

PS PS When I upgraded to Nuendo 11 from Nuendo 1.5 (yep), I downloaded the demo mode for about a week to my current laptop and hardware, and made sure it worked. Since it did for several days, I then upgraded.

AFAIK, the demo Nuendo is exactly the same as the full version, no limitations, other than the license expiring after a few days.

Thanks for the perspective! That is exactly what I am aiming for, testing it before I buy it.

The main reason I stated the recording limitation might be related the trial version (only difference with Cubase & Maschine as both I own the license) is because I’m able to use the Dante sound card outputs in Nuendo, I even went on and tested outputs 1-2 up to 21- 22 and all of them worked properly.

So that is what is causing me this confusion, because if it was a problem related to the Dante protocol or the interfaces it wouldn’t work on both the input and output

I the “studio setup” in Nuendo, look up the input tab. Anything in there, maybe not checked?

https://steinberg.help/nuendo/v11/en/cubase_nuendo/topics/setting_up/setting_up_audio_busses_setting_up_c.html

Below are my settings for the audio in Nuendo both the input and output (through CR). this is exactly the same settings as I have in Cubase.

As you can see below the Input are “active” but there is no signal detected even though outputs are detected from 1 -24

Have you tried adding default busses for IO? Adding IO for all hardware inputs and outputs? Not just ins 1-3, but adding all.

Also, I never use Control room… seems redundant for me at least. Maybe turn that off, test and see what happens?

I remember this section being a little finicky with Dante, for some reason. After I added busses manually, it began “seeing” them and acting as normal.

First, save your preferred audio IO settings.

Also, I am able to have 4 mS of IO latency in the Dante DVS… is that what setting you have? Just curious,

Here are my settings: First, Dante.





Settings inside Nuendo: Note, I do not use Control Room, it is disabled.





just a stupid question, to make sure…

Did you enabled Nuendo in the microphone security settings?

1 Like

st10ss you are a life saver, this was the main problem! It might got de-activated when I upgraded from Mojave to Catalina :man_facepalming:. Now the weird thing is why this didn’t happen with the other systems such as Cubase and Wavelab, because I never got asked to activate them and when it did with Nuendo I clicked “ok”.

Again thank you so much!

1 Like

noeqplease thank you so much for your help! with all this thread I fixed and future proof some things that might got in my way.
Again thank ups so much for your patience and guidance during the checkups!

1 Like

No problem. I completely forgot about these new security “features” as well.

Glad it got sorted out.

Sometimes it could be so easy…
I remember the last 6 months, many people asked this in the Cubase world… again and again…