Demo projects to loud.

I have downloaded the demo files in the download section of MySteinberg.

All set to max. loudness, my speakers jumping up and down, glas cracking in the windows, my brains explode and there is nothing I can do about it. It’s a pain to play them.

Hovering over the mix panel the cursor changes to resize. Can’t touch any slider. One project allows me to play with sliders but the master slider always pops back to max.

Sinds I am learning Cubase I was hoping to learn from you guys how you do it but it is eye only, no ears.

Aloha D,

While the demos do ‘push the audio levels’ a bit, they
work fine here and I can access them (faders/sliders/knobs etc) with no probs.

One of the first things to do is to list the gear you are using.
Both hard and software.

1-Downloads can get corrupted. Try re-downloading the demos.
Tho’ I doubt that’s the prob.
2-When using the demos, turn down yer mains!

HTH (hope this helps)
{’-’}

I found a way around.

I have a Roland Tri-Capture audio interface exclusive for Cubase. Cubase isn’t happy releasing the driver when in background to give it to other programs. To many crashes. Only Cubase can control the volume in this case. If I tell Cubase to use the main audio card in my computer I can use the Windows audio slider in the task bar to turn the volume down. The PC speakers are in my monitor, they don’t bang the roof off. Wasn’t that clever when I was complaining. But then it crashes every now and then.

Also find out in the main time that I can disable the ‘R’ bottons or use the midi volume controls manualy. The files do not have to be saved.

Still can’t use the mixer panel, for one reason or another the mouse pointer changes into a resize icon hovering over the panel, all I can do is resize. Just look, don’t touch.

I’ll figure it out. After all, they are files to look you guys over your shoulders.

Thanks for your response.