Desktop window while running Cubase becomes black screen

First of all, I’m reporting this issue according to " How to report a bug in Cubase" None of similar posts have been found.

The issue is always there since about a week ago from now. There is no steps or whatsoever to reproduce the issue. It doesn’t matter whether it’s a heavy project or empty one. As long as Cubase is running it’s always there. Restarting PC didn’t work.

When Cubase is running, I should be able to see all the scattered folders and files as usual but I cannot see them. It’s a bit hard to explain verbally so please refer to the attached screenshot.

It’s always supposed be seem like this (cutting the screen in half to avoid showing unnecessary files!)

Instead of these

While running Cubase I usually open a folder from desktop to store all the little pieces of midi idea phrases that I don’t use immediately. By not being able to open and access the folder directly from desktop it has became a time-consuming task. Also, it’s inconvenient when I want to watch a tutorial video and work on a project at the same time because I cannot see chrome browser if I touched Cubase window. It disappears and a void appears instead. I hope there is a bug fix for this issue.

My machine spec:
Windows 10 Home
Intel Core i7-8700K
NVIDIA GeForce GTX 1060 3GB
Audio IF UR-RT2
Cubase Pro 10.5.30


Try to double-click the most upper Cubase line (menu), please. This is the switcher between see the desktop or not. I’m just wondering, because the default option is to see the desktop icons in the background. And actually it returns to this option every single start (what is not the preferred way for some users).

1 Like

Yes, by clicking the most upper tab of Cubase fixed the issue! But why has it changed? I hope this minor bug will be fixed in the future anyway. Thank you Martin!

It’s not a bug
it just a desktop mode, You can enable/ disable it from Window menu