Difference of quality of VST instrument

Hi all

I am new to cubase and this question may be the simplest thing i could ever ask. But netherless, here I go.

I use the ‘create empty’ for a new project.
I add an Instrument track,
HS SE Library - Piano - Accoustic - {GM001 Accoustic Grand Piano]

Now, when i play the midi the sound of the organ is different from the sound when i click with mouse on the Halion Sonic SE window. Specific in the Halion Sonic SE Window, the sound is more clear and in higher volume. Similar happens on any kind of VST i choose. Its different in the Halion Sonic SE preview window (clicking with the mouse on the keyboard on that window) that playing with the midi.

Is anything I am doing wrong?

I use Cubase Elements 9.5

Perhaps you are not hitting the higher velocities that will make the sound louder and perhaps brighter.

You can try to play harder or maybe the keyboard velocity curve is adjustable…you can record some notes and then see what velocity they are in midi editor.

Hi Grim

So its a matter how i play the keys on my midi? Is any way to get directly the sound as it is in the Halion Sonic SE window by changing ‘something’?

What midi keyboard are you using??

The velocity of the note event generated (from the virtual ‘on-screen’ keyboard) depends on where you click on the key?

See page 15 at https://steinberg.help/halion_sonic_se/v3/en/HALion_Sonic_SE_3_Operation_Manual_en.pdf

…whereas, on the physical keyboard, the velocity of the note event depends on how hard/fast you press the key.

Or maybe your keyboard isn’t touch (velocity) sensitive, and therefore always sends the same value to the VST instrument?

@Grim I am using M-Audio Oxygen 49.

@paul I have to check about the click with the mouse in the virtual on-screen to be sure.
Its a bit dissapointing as the sound of the midi feels so dull instead the vivid sound on the virtual on-screen keyboard

I use the o49 and velocity is the issue. Make sure tye midi notes 100

It shouldn’t! Unless you’re very light fingered on your keyboard! Your keyboard is fully velocity sensitive so the sound should react to how hard you press the keys and this should sound the same as playing on the virtual keys.

You can change the velocity sensitivity of this keyboard. Check the manual for instructions.

Heya and thanks for the replies

I will check it asap when I return and I will inform you. I hope thats the problem. Thanks all for your advices

Yes it worked!

It was c.2 the setting and i put it on F.2 (100%) as you suggested.
Thanks a lot all for your suggestion and help.

Here is a guide how to do it for others who have the same problem
http://community.m-audio.com/m-audio/topics/need-advice-about-how-to-set-velocity-curve-on-oxygen-88

You can also increase/decrease/compress/expand the velocity curve in the CuBase track inspector.