difficulties in recording and playback

cubase stops recording at random times. During playback of recordings there are hitches in.
I have impression that it is more common to use clic track.

vst audio system:
asio driver :asio Presonus FireStudio
input latency 12.109 ms
output latency 13,878ms
asio-guard latency 0,000ms
HW Sample rate 44,100 khz
HW Pull up /down Off
audio priority Boost
multi processing


sony vaio i7 / eLC Version 6.5.2.1113 / mixer Presonus Studio Live 16.4.2 (firewire) .

8 gb ram / ​​35% charge when recording 16 channels, so no problem.

There are three potential problems here;

i) You may need to increase your ASIO buffer size because the sound card is dropping out. This will increase your latency but for mixing /recording this should not be a big deal
ii) Looks like you are recording on a laptop so it could be possible that your laptop is in low power mode and the CPU is not running at full power. Use ‘Power Option’ in control panel and change the power plan to ‘High Performance’. If you are running off battery then it is highly likely that you laptop is in low power mode and running slower then when plugged in.
iii) Maybe your laptop harddrive cannot keep up with recording so many tracks

Open the ‘Performance Window’ and check the load on ASIO and Disk, this will help you identify which one of these problems you have.

thanks for the replies.
it makes no difference whether I 1 track recorder or 16, it happens anyway.
The power of the laptop is on high performance. hard disc 7200tr

I can not set the asio buffer size. I go to device setup => vst audio system => asio Presonus FireStudio => and when I click control panel is nothing open.

recordings done this afternoon … what a disaster!
cubase more than ten times stopped recording. Presonus sound card buffer size is set to 2048, without any improvement!
I do not really now how to solve.

Meanwhile even softeware Presonus updated, tested everything …
setting adjusted below, still no result!

input latency 23,719 ms
output latency 25,488ms
asio guard latency 46,440ms
hw sample rate 44,1 khz
hw pul up down off
audio priority boost
multi processing
asio-guard
activate steinberg audio powerscheme
5s disk preload

Does your laptop have a firewire chipset that is known to be compatible with your interface?

Have you used this setup successfully in the past?

If you haven’t ran a DPC latency checker it might be worth it to see if you have anything going on behind the scenes causing interruptions. http://www.thesycon.de/deu/latency_check.shtml

thx for reply !
I have the latency test run and that result was:
This machine should be able to handle real-time streaming of audio and/or video data without drop-outs.

Who or what can help me to solve these problems?

info firewire :
intel 82802 firmware-hubapparaat
Intel® HM65 Express Chipset Family LPC Interface Controller - 1C49