Difficulty Engraving Staves

When I go into engrave mode, I can’t for the life of me figure out how to extend the last staff to the end of the margin. Inserting a system break seems to complicate the problem because then it adds an extra measure I didn’t want. I’ve attached a screenshot so you can see what I’m trying to explain.
Screen Shot 2016-12-22 at 2.08.22 PM.png

Go to the Note Spacing page of Layout Options and switch off the ‘Only justify final system in flow when more than n% full’ option.

Thank you Daniel!