Difficulty getting my software going

Support not responding to failing CuBase LE software. I purchased CuBase LE 10 in 2020 and had all good intentions of learning how to use it. Instead I built a small recording room and this month I decided that it would be great to start the process and purchased a better spec PC. I’ve been trying to copy the software across using all of the confusing online instructions and nothing has worked - the elicencer would allow the licence to transfer. I’ve downloaded the elicencer about 10 times on both PC’s but no joy. It’s become pure frustration and now the software doesn’t work on either PC’s I’ve tried contact support online (4 requests for support), 1 x text, 7 phone calls but no one’s there. I am at the point where I am starting to give up and am considering buying an alternative . Not sure who to ask what to do anymore

what’s your question?

No matter how many times I try to reactivate and download eLicencer it seems there is no set sequence to move the software or use the activation code as it says that it’s already been used even though the activation code was just sent. Is there a step by step process available.

  1. Process on old PC - how to deactivate the software and which Steinberg tools to use in the correct sequence ( a to z)
  2. Process on new PC to reactivate the software and which Steinberg tools to use in the correct sequence ( a to z)
    This would assist - also the things that could go wrong and how to remedy

What about getting an update for your software and that way you know you’re dealing with something that’s using the contemporary licensing format?

It’s probably not that expensive and may get you a quicker response from support.

Just my opinion. Not necessarily a proven fact. :slight_smile:

Login to your online mysteinberg account
Click on products > On the right is Deactivate Licenses on unavailable computers.
In here you will find your old Comp delete that and then try again.
All will be good.


And thanks for taking the time to respond

The reason I haven’t upgraded my software is that if Steinberg can’t be bothered to assist me with what should be a simple fix, I would be terrified to spend more for the upgrade and I experience similar level of support

Regarding your solution - all that happens is that it says - no computers in use. The software never seemed to register to mySteinberg but use to show as Full licence on the eLicenser. But after following the product info on the site I have lost the original activated software on my old PC

Certainly a strange one this… Your elicencer works in tamdom with your mysteinberg account so any Steinberg product registered to your elicencer should show in my steinberg.

When you install cubase to your second comp do you get a messages/errors popup regards your license key you are trying to register?

They don’t support that 5 year old version of the software that is include for no cost with various devices. But here you can get peer support.

  • If you see that, you have to launch the Activation Manager.

  • Have you actually tried to launch the program you own?

You have not really given actionable info to the forum, so if this doesn’t answer your question, please post screen shots so people can understand specifically what you are seeing.

Please come to the forum to reply, rather than using email…

Please answer my questions specifically. It’s not clear what you’re doing nor what you’re actually asking.

Have you actually tried to launch the program Cubase LE that you own?

Have you launched the Activation Manager?

Ok so before this all went wrong, I was trying to deactivate my software on my old PC and reactivate it on my new PC. It was working fine on m old PC and once I’d followed all of the information on the Steinberg website it wouldn’t activate on my new PC and now it doesn’t work on my old PC either. The message I’m getting is as per my previous post. In fact the eLicenser shows that the software is recognised but won’t activate the software.

So … what happened when you entered the activation code in the eLCC?


It goes through the process in ELC and nothing appears in the licence space and when I download it informs me that the software has been activated.

I know the software is old, but I did pay for it as a Soft Licence and it was confirmed and acknowledged by Steinberg as a Full licence.

Cubase LE was available on the eLicencer before I started the transfer of the licence to my new PC and the was fully working.

Unfortunately I don’t have the original Activation Licence that was sent to me by the reseller as this was sent to me via a text message and old email which I no longer have. I have a note showing that I purchased the software and the original activation code

Hi @Rolf_Prommel and welcome to our forum.

We hope the community will be able to support you in solving your issue. We recommend avoiding posting several messages in a row as it is very hard for everyone to understand and reconstruct the current snapshot of one’s issue. It is best to either delete previous messages if they no longer have any relevant information in them, or edit them and consolidate everything in one if nobody has reacted meanwhile. Thank you!


Is there a chance your license has been converted to Steinberg Licensing? Try opening the Steinberg Activation Manager. What do you see?

The way you are wording things makes it somewhat difficult to understand the exact situation.

Actually, you paid for the hardware with which the LE license was bundled.

1 Like

Please @Rolf_Prommel answer the following question with yes or no only.

  • Did you launch the Steinberg activation Manager?

After that, please observe the window and look for a button that says Cubase LE.

Please provide one single screenshot of the Steinberg activation Manager.

Gentlemen, Thank you very much for your replies. Steinberg have made contact directly and have offered me a CuBase LE upgrade to sort out my issues. So… once I get it all up and running I will let you know. I will be reading the forum regularly as there is so much I don’t know about the software and the features - Many thanks to the forum

1 Like

Well Gentlemen - CuBase gave me an upgrade from 10.5 LE/AI to 13 LE/AI and I was pleased.

We had countless issues - 5 days of to’ing and fro’ing trying to get the software up and running and after sending all of the requested files - the final result today is that my Lenovo Thinkpad with i7-2760qm - 2nd generation processor is not supported by Steinberg. Their reply:

“Unfortunately, I am not able to help here and provide further assistance. The hardware used (2nd gen Intel Core i7) isn’t supported by us anymore.
Our system requirements are as follows:
CPU minimum (Windows)
Intel® Core™ i5 (4th Generation) or AMD Ryzen™ And Intel provides a compatibility chart as well that lists the processor as officially unsupported.
I can only ask for your understanding that a 12-years old processor is not compatible anymore”

So after trying to move my working CuBase 10.5 software across to a newer pc it seems that I am left with nothing and am very disappointed .

I thought I should check whether any other DAW had this issue and I downloaded the free DAW by Cakewalk and it works unbelievably well.

I’m calling bulls**t on that one. Cubase Pro 13 is running on a first gen i7 here.

Did they (Steinberg support, not “CuBase”) provide you with a download access code for LE 13? I’m confused about how the situation was resolved.

Hi Scab_Pickens
Apologies - Steinberg support gave me the upgrade and supplied the support and informed me that they can’t offer any further support

After informing them that I downloaded the latest version of Cakewalk by BandLab and it was running beautifully on my i7 2nd gen Lenovo computer, I received this email;

“I cannot speak for Bandlab and how exactly Cakewalk uses the available CPU instruction sets and utilizes what current CPUs have to offer but for our software range, those CPUs are unsupported”