Digital distortion on audio mixdown

Something has messed up the audio mixdown in my Cubase 9 Pro.
Everything that comes out of it, with or without any plugins, is distorted.

I have mobos internal soundcard and display cards audio disabled and RMEs drivers are up to date.
Cubase is also the latest 9.0.20.
All the plugins are also updated.

Fortunately there is a temporary workaround, export is clean with Realtime export ticked on.
It just takes a lot more time and sometimes stops by itself for CPU overload.

Any ideas what to do with this distortion anomality?


what’s the distortion exactly like? Does it perhaps sound like a BitCrusher effecet?
Reason why I ask: I setup a Windows 8.1 test system recently and I noticed during any audio playback (also outside CB) a reoccuring 8-Bit like BitCrusher effect on my audio playback via the RME UC.
It dissapeared for a while, then came back. Of course it is not the same as you describe, but just crossthinking.

I think it is the same BitCrusher type of sound.

I had buffer @ 128 samples.
I tested with 2048 and export seems to be normal.

This happend to me once.
Have a look in TotalMix and the matrix view(‘X’ command) and also which meters are moving, if audio on more than first two.

Default setting is that all other outs than first two are also routed to first stereo out.
This means if any output is getting audio this is added to first stereo out as well.

In my case I have speakers on one stereo out, and phones on another. And thinking if having cue in control room in Cubase this might be your case too.

In my case I got 6 dB and overs in Totalmix.

Anyway take a look on this. And just double click on unwanted routings in matrix view. You can toggle back and forth.

I’m getting this recently on mixdown. The song plays fine but if my buffers are low… 128 or 256 when I export the file there is bit crusher type digital distortion on the mix. I always have to make sure I export at a very high buffer. However I would have thought that export mixdown even at a low buffer should definitely not cause this problem. It makes me nervous that I’m not sure at larger buffers if theres even subliminal distortion on the mixdown.

Can ASIO Gaurd cause this? Any ideas?



:smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley:
I am very glad I found this post after spending 3 days looking around the net
I was having weird issues when trying to mix down, I only noticed exactly what was happening when I used my super clear headphones at quite a loud volume - Every thing had an echo on it, making all my timing go out , side chains seemed off and all was terrible
After a few Bounce experiments it was clear that some unwanted audio was being added into the actual project not just to the output sound
Thanks to this post I checked out my Total mix and I could clearly see with a loud volume the Audio of the output is leaking through to the input.
My card is RME hdspe AIO so maybe its old and going wrong - I got it 2nd hand
Anyway even though my input channel volume of Cubase was set to 0 and Muted it was getting through
So in the end I disabled the input device in my Windows and also set the Cubase VST connections input to Not Connected
This has stopped the unwanted Audio getting to my DAW but I can still see it in the total mix window and have written to RME
At least for now everything is ok
This just highlights the total weirdness of how Audio is processed between DAW and Sound card
Again many thanks
Stuart B

I’m not sure this is the same problem. What I’m experiencing I’ve never had before in 15 ears of everyday Cubase use where I’m listening to a track playing back at say a 128 buffer perfectly but when I export it it sounds like its Bit Crushed. A digital garble all over the track.
If I go back and set the buffer at 1024 or 2048 it will render ok.

In my years of Cubase use if I had a song at the edge of not being able to playback at a low buffer - When I mixed the song down offline it was always fine… the processor had more time to do the work properly. Not right now though

I have some info that may be useful to someone experiencing the distortion on audio mixdown issue.
I was experiencing a similar thing yesterday. When I exported an audio mixdown from Cubase I heard the bitcrusher type distortion when I played the exported wav file on Winamp or VLC Player.
However if I re imported the same mixdown wav back into Cubase it played fine with no distortion.
I managed to eliminate the distortion problem by ticking the box Release Driver when Application is in Background on Cubase audio settings.
(It appears that (in my case) it was a monitoring issue, and that distortion was not actually being included in the mixdown).

Add on: I think this is an issue with my particular soundcard (Komplete Audio 6). I have also noticed another workaround for this - when playing back the exported mix if I change the sample rate on the soundcard interface from 44.1k to 48k this eliminates the distortion.

I have had this bit distortion that sounds like an escalating bitcrusher that ends with no sound at all.
This when using Cubase 9.5 and vsti’s.
It also happens when using stand alone vsti’s.
It never ever happens using any other program like iTunes, VLC and such.

I use 2 RME PCI sound cards that connects to my Digiface and Multiface.
The sound comes back when switching buffer rate but the problem reoccur after a few minutes.
Yes, I use the latest drivers and have Windows 7.