Digital Distortion on playback but not on auditioning! HELP!

Hi guys - I have just installed Cubase 7.06 on my new laptop.

Has anyone come across a problem where on normal playback an audio part is completely distorted and corrupted, yet when auditioning the waveform in the edit window or in the pool the recording plays back normally?

I am utterly confused as to what is causing this.

Please help!

check your inserts for plugin’s

That would be an obvious place to start, but there are none.
Just so you know I’m an advanced user of Cubase and I have never come across such an issue before - EXCEPT with messed up inserts…
But here in this instance, I am recording one stereo track of audio and there are no inserts whatsoever running.

The waveform shows perfectly fine - I’ve got the track on monitor so I’m hearing it with any processsing (although there is none) - so when recording I hear no issue whatsoever.

When I finish recording and come to play it back all I hear are squeaks, white noise & silence…

When I open that very same part in the edit window / pool the part plays fine.

Here’s an odd one. If I do some audio processing on the file, say change the pitch, the part plays fine. However if I undo the audio processing and return to the original part, the messed-up noise returns…

What could I be missing, or what could possibly be messed up??

It’s as though the event is corrupted somehow, yet when I process it so it creates a new audio file and new event then it is fine…

If your an advanced cubase user then you know (without me having to prompt you ) that including a system spec would be very helpful so us medium cubase users would be able to help you ?

What laptop and and OS are you running ?

Haha, yes I’m a super-mega-ultra-advanced user, but I didn’t want to scare anyone :smiling_imp:

I’ve put it in the signature now. It is so bizarre… come across anything like this before?

I think I have figured out part of the problem. I am currently recording the audio and saving the project folder onto an external HDD (WD Mybook Essentials) via USB3 port. Strangely the problem only occurs only after I reopen the project.

HOWEVER… when I move the project (and project folder) to the laptop HDD the problem disappears!

What is that all about??

Hi yewhan,

please create a new (empty) audio track and move the event there. What happens then? is it still distorted?


Yeah I actually did that to test - and it was still distorted/corrupted.
It was bizarre as well in that certain audio processing cleared the problem - say like pitch alteration, but others like normalisation meant the playback had half corruption and half playing normally.
I also tried bouncing the audio event - but that made no difference.

Could it be that you have control room enabled and thus monitoring twice the signal to your master bus?
Check vst connections, the control room output should be configured to output to soundcard outputs, the main output then should not be configurated. Hope you understand this :slight_smile:

I will check, but why would it make a difference between running the project from the laptop HDD and the WD Mybook External HDD?

Control Room is disabled. This is a complete clean install of Cubase 7 plus the 7.06 update. Only other thing I have installed so far is the Waves Gold bundle.

Hi yewhan,

is it just one audio track? if so, could you upload the project including the audio file?


Sorry for delay - been a very busy week. Yes I have uploaded the project:

Hi yewhan,

just opened your project here and it sounds great. No distortion, no clips, no crackles, nothing. Maybe your ASIO-Driver?


Hi Luis,

Thanks for that. However I’m not surprised as when I moved the project to the C: drive on my laptop it also played perfectly. I don’t know if you possibly can open the project from a WD My Book?

If you are using a usb external disk, then you have to set write-back cache policies.
In other words, by default all external media is mounted as fast removable devices, so writing cache is disabled (and read cache maybee to), in fact giving 20% of the total performance.

try this link:


Have fun reading and GLuck!

Well I tried that and IT WORKED!

It’s something I never would have thought to check. So I’m presuming that once you have just recorded it, the file is primarily playing from memory, but once you save, close and reload, then the write-back cache settings affect the situation?