direct monitoring

I need some help with direct monitoring within Cubase 9. I can’t seem to switch it off, so I get a direct signal coming from my Eleven rack or Axe fx straight to the monitors when either is used as the audio interface. The direct monitor tab is greyed out so Is there a work around so that I don’t hear that signal coming from the interface as I want to track with some plugins within Cubase. It works in Protools but not in Cubase

Hi and welcome,

Isn’t it on hardware side? Isn’t the direct monitor enabled on the hardware already?

Ill spend some time today to have a look at various settings just in case I’ve missed something but this has been an issue for me for a while and why I went over to protools. I want to be able to track with some Waves plug ins. Will post if I have any luck