disable auto makeup gain on multiband compressor??

One thing that prevent me from using the new MB compressor in C8 is the auto makeup gain…
When I try to compress a frequency range by lowering the threshold, it does the opposite, it compresses it but makes that frequency louder!!
Am I missing something with the settings??

Hi mozizo,

as soon as you activate the side-chain filter for one band, the auto-make-up gain gets deactivated.
For that you don’t have to activate the global side-chain functionality in the plug-in title bar.
Just click on the button labeled ‘SIDE CH’ and maybe ‘MONITOR’, to adjust your side-chain filter so that it matches the
band-filter, if you like.

Or use the DeEsser, if compression for only one band is needed.

Hope that helps.

Regars,
Andreas

Wow, is that info in the manual? I can’t remember reading that ever, anywhere.
I bought the UAD multiband compressor after trying to use the Steinberg one.
Mainly for the same reason, but also because it does expansion/gating as well.

Thanks for the tip… I’ll try it on the next mix!

Haven’t you tried CB8s Multiband EnvelopeShaper and Expander? IMHO they’re pretty good.

+1

There should be an official option to disable the make-up gain, with it makes complete no sense if you use the multi-band as correctional tool.

Also there should be more options for the filter-band separation (steepness, linear/minimal phase…)

+1 for disable make-up gain