disable HiDPI option not work .

I’m using Windwos 10 2004 .
I try to disable HiDPI , but not work at all.
any idea ?

and , I hope next version can make a option let user to choose how much % scaling manually
not following windows’s settings…

same here - so disappointing


Probably related to this thread.


Thanks for your feedback. Do you mind me asking what do you actually mean by not working?

Regarding the custom scaling option, I will discuss this very soon with the team.