Disable internet for recording: Airplane mode? (W10)

Hi - I know it’s best to disable the internet when recording to ease the burden on the computer, and potentially prevent interrupts.

I’ve been diving way into the depths of W10 to “disable” the connection, but I was wondering … does clicking “airplane mode” from the Action Center do the same thing? (I’m using Cubase 9.0.20).

Thanks for any thoughts -

(Not updated to Creators Edition yet - would it have changed between that and Anniversary Edition, # 1607?)

It may vary depending on the machine but on mine, airplane mode disables the WiFi.
Why not just turn on airplane mode and try to go to the internet to test it?

Well it certainly blocks going on line, that is maybe the most basic test.

What I don’t know if “behind the screen” it kills the internet completely, I.e., if it unloads all resources it devotes to internet and makes them available to Cubase. I don’t think I know how to test that.

Is that the kind of test you meant?

Alexis,
The issue of internet access during recording comes up quite regularly so you might want to search some of the previous posts. In my case I don’t use the Airplane Mode because it doesn’t prevent all of the internet-related issues for my system; rather, I shut off access by right clicking on the windows logo (at the bottom left) and open Network Connections. Then I right click on the connection itself and disable/enable it. This seems to do a better job of preventing clicks and pops. I also try to disable any features which automatically interact through the internet like Windows Update.

By the way, I recently updated to the Creators Edition (sounds like someone at MS has some kind of “god complex”) and it seems to work OK so far, although I can’t see any benefits on my DAW computer.

Cheers,
Ricardo

Thank you, Ricardo!

This weekend, for the first time, I started getting multiple spikes that interrupted playback momentarily, and certainly would have messed up a recording. Even freezing a VSTi , which kept average real time ASIO at 40% didn’t help. (Neither did Airplane Mode, and all this with the buffer at 512). I guess I’ll have to be more diligent about disabling other processes.

What a laundry list of things to disable! … the internet connection itself, Windows defender, Malwarebytes, Windows update … anything else?

(Thanks again, Ricardo!)

Things are better now, no interrupts associated with real time spikes.

Disabling internet (right clicking the windows icon at bottom left/disabling, as per Ricardo70 above), turning off Windows Defender and Malwarebytes - didn’t prevent the interrupts/spikes.

It was only disabling multiple VSTis that did the trick.

Now, though visually there is a constant “red line” peak symbol visible, I can play the project back without interrupts - even at a at 64 sample delay!
Question for you guys please: If I wanted to make this performance better (i.e., work without having to freeze multiple VSTi’s to keep from getting interrupts), what would I need:

  1. A better CPU processor?
  2. More RAM?
  3. Other?

Thanks!

Hey i think you can mute off other sound or using reducing other sound function in Recording mode, Then you don’t need to turn on airplane mod to record.