Disable Keyboard click recording in the Piano Roll

I am clicking on the keyboard to the left on the piano roll, whenever I click, it puts a note. How can I disable it ?


This is wanted behavior. Why do you click the Keyboard, if you don’t want to hear the sound?