Disable Lower Zone?

I can see the great utility of the lower zone, but I need to see lots of tracks in the Project Window. Is there a way to disable the lower zone unless I specifically enable it, so it never appears unless I need it? I have set my system to open the full-screen MIDI Key Editor when I double click on a MIDI clip in the project window, but when I close the full-screen MIDI Key Editor it automatically opens the lower zone each time… Thank you! - Cal

Hi,

Do you mean the Key Editor in the Lower Zone appears while closing the Full Screen Key Editor? How do you close it? Or does it open in the Lower Zone next time?

Try clicking on the Close button for the editor window and not the arrow button. Or press the Return key.

What OS do you use, please?

To show/hide the lower zone press the show/hide lower zone button on the toolbar.

Ah-hah, the “X” to close the full screen MIDI Key Editor was hiding the “X” to close Cubase, so I thought if I clicked it I would close Cubase… How silly was that?! Thanks, you pointed me to the solution, sorry to bother you with this. – Cal

There’s a preference for the key editor, you can change it to open in a window instead of the lower zone. However, you can’t get at the sampler track controls anywhere else. Ctrl-Alt-E opens the lower zone if you need to tweak a sampler track.

Yes, you can set the preferences to have the full-screen MIDI Key Editor open (instead of the lower zone) when you double click a MIDI track event:

File > Preferences > Editors, then use the drop down menu to change “Double click opens editor in the lower zone” to “Double click opens editor in a window.”

Thanks, Cal

1 Like

Thank you so much for this!