Disable message missing midi ports

Dear,

Every time I run a project in Cubase, a message pops up 'Missing Ports". I know why the message pops up and how to solve it, but most of the time I don’t like to start all my external hardware like my keyboard or synthesizers. Sometimes I open a project and play only with Groove Agent to work out a really quick idea. At that time I don’t like to start all my external hardware. For me there are many musical idea’s that begin with a really simple idea and I enlarge it later with or without my external hardware. Hopefully, you can imagine that message it’s not relevant for me most of the time.

So, I’d like to have an boolean for disabling this message in the preferences. It will make the workflow a little bit faster.

I like to hear your thoughts about this.

With kind regards,

Bjornjan