Disable open in tab (docked window?)


Every time I double click on a MIDI part to edit in the Key Editor, the editor window opens in a tab - or should I call this a docked window?

Preferences are set to open in a “Window” so I don’t know what to do to change this behaviour.

Might anyone know how to change this?

Many thanks,

Screen Shot 2016-12-22 at 23.16.50.png

Can anyone help with this? I’m really at a loss.



Hello again,

There must something Im overlook - I just want to disable the behaviour of opening an Editor in a tabbed Window. A nice free floating Window has always been just fine :slight_smile:

To make sure I am doing this correctly so this is what I have done:

1 Create new project
2 Add two MIDI tracks

3 Confirm Preferences > Editor “Double-click opens Editor in a Window”

4 Double click on a MIDI part
5 Editor opens in a tab(bed window)

Any help?



Go into System Preferences->Dock and set “Prefer tabs when opening documents” to “Manually”.

Ah spot the old Windows user :slight_smile:

Danke vielmals.