Disable or delete Loop Function

Has anyone figured out how to delete the loop function. It’s killing me!

What is the loop function?
Cycled playback?
hit the cycle button, it toggles between on an off

Yes, that is the function. I would like to know if there is a preference for disabling it permanently. I inadvertently turn it on while clicking in the time bar.
I ruined a great take yesterday as I had turned it on somehow. I noticed the time bar turns purple but I did not notice that prior to hitting record.
Thanks for your help.

Are you trying to fool me?

Maybe you should read the manual first… just a bit more than the “welcome”
Clicking once in the time bar does not turn on the cycle mode.

No,
but I definitely turned on cycle mode accidently. If it could be disabled that would be great. Any ideas?
Thanks,

did you read the manual about the cycle mode?

This could not get “deactivated”… this makes no sense… learn using Cubase…
Turning cycle mode off is all you can get… and as already said… press the cycle button to turn it off or on … it toggles between the two states

It absolutely does turn on "cycle mode " by clicking in the time bar. See the screenshot. I was clicking in the between 20 and 30 seconds and it suddenly turned purple.I can recreate this. If I need to I could make a video. It does not always happen but just often but often enough. If there is some way to make this stop happening that would be great. Re. the manual. I have downloaded it.
I’m not sure what I did to make you so defensive whatever it was, I apologize.

do you know what the cycle button is?

Whatever it is called I’m referring to the purple button that creates a loop between two markers.
I have been using Nuendo for 18 years and this has not been an issue. I was hoping that upgrading to the latest version of Cuebase would be easier.
I think what is happening is that when I click in 2 places on the time line that it thinks I want to set up loop markers.

1 Like

Slide the markers together?

I found what turns on the loop function in the time bar. If you click in the top region of the time bar where the hash marks are it turns on Looping.
Now I know how to avoid it.