Disable outgoing midi start/stop in Cubase 10 Pro

Here is my issue:

When I hit play or record in Cubase, all the built in sequencers in my external hardware synths start playing.

Here’s what I want:

An outgoing midi filter to filter out FA/FB/FC (midi start, continue and stop) messages. I don’t have a need for anything in my studio to start playing automatically, but I DO need constant midi clock to be sent.

Here’s an explanation of my setup:

I have many external hardware synths with built in sequencers and arps. I want to be able to use those in time with each other, so I use Cubase as my master clock and send out from my pc (windows 10) via usb to a MOTU Midi Express XT (8 in, 8 out) around the studio. All synths successfully receive clock and I can play all of them over midi and have all of their sound routed back through Apollo X16 interface. I have all of them internally routed in cubase as external vsti. Whether I have tracks enabled or not, because FA/FB/FC is tied to the midi clock (which is always sent), hitting play or record in Cubase will cause all the external sequencers to start playing.

Previously, how I solved this problem was by running a midi uno (1 in/out) through a an external midi filter (Midi Solutions Event Processor Plus) and then into the Motu Midi Express XT via midi (instead of usb). I did this because I couldn’t find another solution to my problem and I was tired of looking, but now I’m streamlining my studio and this seems like a really stupid thing to have to deal with.

So, how do I go about fixing this issue?

I should also note that I have already found a hardware solution to this in the Event Processor Plus, but I would rather have a software solution, since the problem is in Cubase itself sending the start/stop/continue signals.

Bump. Does anyone have any ideas on a solution for this?

It’s interesting that you get this behavior by default. I had to find and enable it.
In any case, I’ve done a hasty screen-cap with some rough highlights of how I manage this for my gear.


If you check the box, MIDI start/stop/pause are sent, unchecked, you should not see any playback. Unless you have chained two MIDI devices together.
For instance, if I create a MIDI chain of my SH-01a and my System-8, even though the instruments respond to different MIDI channels, the pattern playback on the SH-01a will kick off the pattern playback on the System-8(unless I set the system-8 to ignore start/stopRx).

Sorry for the quick and dirty description, but I don’t think this requires a lot of effort.
Try out the Synchronization settings. This should make it unnecessary to set them to ignore MIDI start/stop.
If you need MIDI clock sent to the devices so that arpeggios can be played back or similar timing needs, then you will need to check the device in the synchronization settings and then on the device it self, disable playback Rx(receiving MIDI start stop signals).

I will definitely need the boxes checked, as I need midi clock sent out. I don’t see an option in any of my synths or sequencers that lets me disable Playback Rx specifically, I basically have to turn off the receiving of all midi within the synths to stop this from happening.

The point is, I don’t want to disable functionality in my outboard gear because Cubase insists on sending start/stop signals…it just seems unreasonable to me. There has to be a way to stop it from sending start/stop in Cubase while still sending a clock signal.

I had the thought that it might have something to do with MMC, but I get the same problem with the MMC Master Panel control set to offline and MMC set to inactive in the Project Sync menu.
https://i.imgur.com/WuzLWHH.jpg