Disable Record Enable

How do I turn off the record enable when selecting a track? It automatically turns the record function on, but I just want to select a track without it turning the record enable on. Thanks

You can turn it off in preferences ( I can’t remember exactly where).

Hello,

Preferences -> Editing -> Project & MixConsole -> Enable Record on Selectet Audio Track / Enable Record on Selected MIDI Track.

Regards

I actually programmed a key command for this (mostly for midi tracks)

Hiyas,

Once you’ve turned off the 'Enable record on selected track (I also turn off ‘solo selected track)’ preference you can use ‘R’, the default key command to toggle record enable. Personally I find this very handy workflow wise.

Works for all selected tracks at once and say you’re recording a full kit and the tracks are in a folder track just select the folder track and hit ‘R’. Yay.

Cheers,

PC

Perfect! Thanks:)

At first I hated the record enable when selecting tracks, because I was moving around while recording (rookie mistake), but now I love it when I’m recording vocal takes in two tracks (due to overlapping phrases).
Select track, Set starting position, Record, Stop, Repeat.

When recording multi-track though, I can see how annoying it can be.

Since most of my time working in Cubase is NOT spent recording (I spend far more time mixing and editing), this feature is not useful for me. Thanks for the reminder how to turn it off.

I find it pretty annoying that I have to search the forum everytime I upgrade Cubase for instructions on restoring all the default settings I’m used to…

At least there’s a forum!

how can i avoid cubase to stop from recording when i jumped from one channel to another on a multi track recording?
example
i record 32 channels on a live concert.
everything goes fine till i want to check another channel lets say from the ch 1 i jumped to check cannel 17 and then the 1 ch stops recoding because i checked channel 17.
how can i maintain my channels recording and also check levels and other stuff ?
thank you

Preferences -> Editing -> Project & MixConsole -> Enable Record on Selectet Audio Track

Turn it off.