Disable snap modifier for scissors tool?

Any ideas how to override snapping for the scissors tool?
eg. I have snap enabled, set to “bars” I want to cut an event where the snapping won’t allow me to go. Is there a way to temporarily override it so I can make the cut? It seems you can do it for the size tool but not the scissors…

I looked in prefs->editing->tool modifiers but couldn’t find it. Maybe there is some secret combination that will do it?
I seem to be forever toggling snap on and off because of this…


Is it possible that “snap to zero crossing” is enabled in Cubase ?



Thanks for the reply.

“Snap” is on
“Snap to zero” is off

Just to clarify: I would like to know how to set a modifier that allows override of the snapping (without actually turning snap off) It seems you can do it for other tools, but not this one? I can’t find it anywhere in “preferences”.

PS I’ve also trashed my prefs (several times)

It would involve pressing keys, so the default key for snap is J. Ok that’s two presses instead of a suspend key.

Hi Split

Yes that’s what I do now. It is much more time consuming (mostly because the command is a toggle, not an absolute command - therefore I have to make myself aware of the current snap on/off state, to then make a decision to turn snap on or off, followed by pressing the key then pressing it again after the operation). This is quite a bit more effort than briefly holding a modifier (which is absolute, not a toggle :wink: ) and it becomes extremely tedious when repeated hundreds and hundreds of times!

So you will have to trust me when I say that a modifier key is actually what I really want to use :slight_smile:
I use it in other apps and it does speed things up.

But it’s looking like it can’t be done for scissors(?) :frowning:

I found how to split anywhere. Place the cursor anywhere you want. Select a track or tracks to split. Press Alt x. If you don’t select any track it will split all tracks. This function is under "Edit/Functions/Split at Cursor (Alt x)