Disable Snapping to Grid & Enable Time Stretch At the Same Time

When using the object selection tool, I have it set so that holding down ‘alt’ enables time-stretching, and holding down ‘ctrl’ disables snapping to grid. But when I hold down ‘ctrl’ and ‘alt’ together, time-stretching is not enabled, while snapping to grid is disabled. I don’t have any modifier function assigned to ‘ctrl+alt’ for the object selection tool so there’s nothing getting in the way of them working together.

It would be great if those two modifiers could both be activated at once: ‘enable time-stretch’ + ‘disable grid snapping’. That way you could time-stretch off the grid without having to toggle grid snapping on and off.