Disable TRack and lost midi conf.

I have build a large orch. template.
I disable the tracks that I not use, but when I enable the track to use it, the midi-input setting is lost and the input midi box in the inspector shows Not Connected.
Can that be changed so the track “remember” to use the All Midi Inputs?
Regards Musicmind

I have this same problem, would be great to see this fixed :slight_smile: