Disabling Direct Monitoring

Hello everybody,

I recently purchased the Steinberg UR 242 because my local music shop did not have the UR 22 MK II in stock.
So, what I noticed was that the UR 242 did not have a monitoring knob that allows me to either disable or enable the direct monitoring.

Currently when I play or record, I hear the dry sound of my guitar together with the processed sound.


I am fully aware that there are few threads like this before, but it seems like they have solved it through the DSPMixFX software that is only available in iOS. I personally do not use iOS and I don’t think I will buy an apple product just to disable the direct monitoring sounds.


Is there a method to disable the direct monitoring for UR 242 without any apple products and DSP mixers? Thanks!

Sincerely,
A random sufferer.

The DSP Mix App is available and should be installed with any OS. I use Windows but it should be there for Mac OS also. Depending on the DAW you can enable or disable direct monitoring in the DAW.

I am currently using Reaper and it seems like I cannot find any switches that will disable my direct monitoring.

Just to be sure, is direct monitoring the dry signal you hear when you plug the headphone in the audio interface?

Sorry, I apologize for being clueless, it is my first time with these sort of things and I could not find any explanations for dummies like me…

Direct monitoring is when you hear the inputs of the interface directly as opposed to hearing them after they are processed by the DAW and sent to the assigned main outputs. I assume you are using Windows (I don’t think Reaper is on a Mac?). When you installed the drivers and “tools” for the UR didn’t you get a DSP Mix App? Look in your Start Menu under “Steinberg URxxx”. If you don’t have it download the full install package from the Support-> Downloads page.
Or look here…https://www.steinberg.net/en/support/downloads_hardware/downloads_ur242.html

Oh. I got it. I tried searching it but it seems like it was renamed to just DSP Mix. Thank you.

Could you help me find which one is to mute the direct monitoring?

Is the loopback turned on? If so, try turning it off.
Turn the individual input channel sliders down and just turn up the DAW or Main output slider.

No, the loop back is off. Do you think there is a chance of the UR242 being hard wired to the direct monitoring? :frowning:

My DAW slider is all the way max, and the only other thing is the master knob… Sigh…

It’s not hard wired for direct monitoring. I will take a look at the Reaper Manual. Did you get a free Cubase AI or something with the UR? Have you tried it?

Reaper Manual ver. 5.96 Section 3.5 (To prepare and record one track) discusses input monitoring options.

OH! I FIXED IT!

I was messing around with the DSP Mix FX and it was the red button underneath the M. I’m not sure what S stands for (Either solo or silent) but it worked!

Thank you so much for your help Mr. Or Ms. Jaslan. I love you :smiley:

Glad you sorted it out.