disabling pre-roll (playback) fully

can it be disabled (or removing from passing to VSTs) somehow fully

or do I have to use every second scene in Maschine (hearing the last note of the previous one is quite annoying) :confused:

Pre-roll is a toggle. There’s a button for it on the Transport. There’s also a keyboard shortcut (I forget what the default is). Read the manual on this.

as u can see on the picture above it has been set to 0.0 (but still there is an 1/16 one which is same as the disabled one)

Ah! The pic is a GIF! LOL. I see. If Pre-roll and Pre-count are off, I can’t see why it wouldn’t pay from cursor. I’m stumped.